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I. Description

With a login and a password, each user or users groups will have specific access to the
schedule (Modify, Delete, Visualize...)

There are two steps to create users rights:

- Groups creation with specific rights (Chapter II)

- Users assignment in each group (Chapter 1V)

Il. Vocabulary used

For each field of the software, you will have one or several boxes to select depending on the
authorized level of access. The different situati ons are as follows:

1° situation  : You have only one box to select

You give access to this field or not. Example :

Corresponding
Right not accessible menu
in the software

The user does not have access to the users
rights: fields are greyed out

Reagistration of the licences | Data

Consult Add Modify Delete

2" sjtuation

For each data (department, resource...), you can choose the following rights:

Consult : Reading access to the data concerned

Add : Addition of a new data (new department, new resource...)
Modify : Modification of the information on a data

Delete : Rightto delete a data
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Visible Accessible

™ v

3 situation

Visible: The fields entered can be read or not
Accessible: The different fields can be modified or not

Example : The different possibilities for the fi eld "Label" are:

Phone : 01 69 44 00 49

Visible and Accessible: Full rights.

Phone :

Visible but not Accessible

Phone :

Not visible and no t Accessible

l1l. Groups creation with specific rights

From PlanningPME, go to the menu "Data" ->"Group".
EE PlanningPME - P:\Planning\Employees scheduling.pp
File Edit View Tools ?

<2 | =2 | = Departtment IR
LB S

% Resource

= |
57
2 Resouce Skill E]31 Avgust 2010 [ER4 E] [AII IESOUICES w12 =V

Vv Skl &, Team Task - v Unavailabily - v Clie
273 Client

August 2010
4 |E. Group | Tuesday 31

0h 11h 1zh 13h
Resourd & User | | | I | |

i Task

Frank B. Constraints

Category of Task
Description
Laetitia D i Unavailability
Public heliday
* Additional field

Sylvzin Moli

Training
PC-Computing

From this menu, you can create groups with specific rights on all functions and data of the
schedule. Right to create tasks, to visualize unavailabilities, right to print...

First, click on the button "Add" to create a new group.

In the "Group"  window, several tabs appear. Let's explain rights for each tab.
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I11.1. Tab "General"

Group @
General | Resources I Client I Options I Task I Una\railability|
[sers] Definttion of the structure
Consult Add Madify Delete
Intemal set up Departmerts B B B
Database Resources
Purge Shells
Registration of the licences Teams
Rights of users Clierts
Task category Projects
Public holidays Consirsints
Additional figlds Current use of the schedule
Days off Consult Add Modify Delete
Language List of the tasks
Options List of the unavailabilties
Task locking Task
Tock urlocki Unavailability
ask unlocking
Selection/Creation mode Printing Find Split
Task descriof To split Copy/Paste Awailability
ask gescription Force assignment Force constraint Farce skill
Advanced functions
wnchronization mpoart ivot Table
Synch I Pivot Tabl
[ Location Export Statistics
[ ok || cancel Apply
In the rights organization, there are 4 different domains:
- Internal Set up
- Definiti on of the structure
- Current use of the schedule
- Advanced functions
We are going to describe those 4 domains hereafter.
=nS
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Internal set up

Database

Purge

Registration of the licences
Rights of users

Task category

Public holidays
Additional fields

Days off

Language

Options

Task locking

Task unlocking
Selection/Creation mode

Task description

The internal set up of th e software is an operation which
occurs while installing the software and then, episodically.
Those operations are done by the Administrator. It is
necessary to be trained on the software to modify those
parameters which impact every users.

You can choos e who can or can not have access to the
following parameters.

Available fields

Corresponding fields in the software

Database

File -> New schedule + Location

Purge

File -> Database -> Purge

Software registration

File -> Identification + Registration v ia Internet or by file

Users rights

Data -> Group + User

Task category

Data -> Task category

Public holidays

Data -> Public holidays

Additional fields

Data -> Additional fields

Days Off Tools -> Days Off
Language Tools -> Language
Options Tools -> O ptions

Tasks locking
Tasks unlocking

Right click on a task of the schedule and "Lock » or "Unlock"

Selection / Creation Mode

Right click on a blank space of the schedule then "Selection
Mode" or "Creation Mode"

Task description

Data -> Task description

111.1.2. Definition of the structure

The definition of the structure is an operation which occurs while installing and setting up the

software.

It is then changed occasionally, while integrating a new resource or a new department or re -

structuring th e society.
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This structure is defined from the menu "Data”.

Access from

Users rights .
PlanningPME.

Definition of the structure

Consult Add Delete -
Tools 7

Departments Department

Resources
Skills

Teams

2% Resource
1 Skll
& Team
; 2 Client
Clients ap I
@ Project

=
o
IREEEE &

REEEEER
NEHEEE
NEHEEE

Projects

111.1.3. Current use of the schedule

Those functions are currently used on the schedule: a user will be allowed or not to create
tasks, to delete them, to update them...

Current use of the schedule

Consult Add Madify Delete

List of the tasks

List of the unavailabilities

Task

Unavailability

Printing Find
To split Copy/Paste Availability
Available fields Corresponding fields in the software
Tasks list Data -> Task
Unavailabilities list Data -> Unavailability
Task Direct modification on the scheduling space
Unavailability Direct modification on the scheduling space
Printing File -> Prin t + Print preview + Print configuration
Search Edit -> Search
Split Edit -> Split
Edit or right click on a task or on an unavailabili ->Co
Copy/Paste g vy 4
+ Paste
T
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111.1.4. Advanced function of the schedule

Information | Slots | Unavailabiliies | Skills | Assessments|

==
b=/

»"iu Type: (® Human O Material O Toplan
’

‘ [[] Do not show this resource

Colors : Background : |:][v| Text: -[v]

Label :

Depattment | Trainers v Afect |
Manager : | v/

Coste/H : i

Name : im |

First name : | |

Address : 39, rue Michel Ange 1

Zip code : [ City : \[Ewy ‘
Phone : 0169471000 | piopie 018347 11 81

EMail: y |

[ 0K H Cancel J Spply

Those functions must be used by trained users!

Available fields Corresponding fields in the software
Synchronization File -> Synchronization

Location Tools -> Synchronization

Import File -> Import

Export File -> Expo rt

Pivot Table Tools -> Pivot Table

Statistics Tools -> Statistics

[11.2. Advanced rights: specific rights for each window.

For each window "Client", "Resource", etc... you can specify rights of access and visibility for
each tab and most of the field s of each window.

1 Definition of the structure
Group A |

mas)
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111.2.1. "Resources" window

‘General| Resources l-CIient ‘1 Dptionsn“l Task 7‘;Unavailabilit_l;-;

Tabs access Tab Information

Information Visible Accessible
Type

]
&3]

Slots
Unavailabilities
Skills

Label

]
&

Colors

K E
& E

Departments
Human resource

Hourly Cost

&
&

Material resource
NAME

3]
K]

First Name

&
&

ADDRESS

&
=

Postal Code

&
&

CITY

]
K]

Phone

X
X

Mobile

&
&

EMAIL

]
K|

[ 0K ][ Cancel ]

Each resource has a personal card. For each infor mation, users rights can be assigned.
Access to the tabs: the tabs of the card are accessible or not

Tab Information: For each fields of this tab, it is possible to give a right to visualize and a right
to modify.

mas)
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Access to the tabs Access from P lanningPME.
Tabs access Resource

Information *Information | Slots | Unavailabilties | Skills |

e
v S,
lots A Type: (® Human O Material O Toplan
Unavailabilities 1

Label:

21 cki
A Colors : Background: [] |v| Text: ] |.l

Human resource

Material resource Resource

"Human resource" and ST
"Material resource" are tabs Py Tope: OHuman @ Material O To plan
with additional fields e

customizable that can be
created on the resource card
from the menu "Data" ->
"Additional fields".

Colors : Background: [ |+] Text: || |v|

Resource @

Information l-SIots Unavailabilties || Skils H Assessments |

e
=/
Tab Information ,.du Type: ® Human O Material O Toplan
Visible Accessible
Label : T ‘ [[] Do not show this resource
:

Colors : Background : Dlvl Text: -[vl

Department ! Trainers VJ [ Affect ]

K

Type

Label

3|
K|

Colors

&

]
&

Departments

Manager : l v ‘

Hourly Cost

&
&

- o
NAME Cost€£/H :

&
E ®

First Name Name : ’Jim l

ADDRESS

&
&3]

First name : ’ ’

Postal Code

Address : 39, rue Michel Ange

8 &
&

CITY

Phone

&
&

Zip code : L City : { Ewry
Phone : 0163471000 Mobile - lEl1 694711 81

EMail :

Mobile

Ky
&

EMAIL

&
&
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111.2.2. "Client" window

Group @

| General I Hesourcesl Client |Options |Task I Una\railability|

Tabs access General Tab
General Visible Accessible

Histary
Tab1
Tab2

Type

=

Color

<
=

MNumber

(S
S

Compa
[¥] Cliert equipment pary

Contact

=
=

ADDRESS

=
=

Postal Code

<
=

cITY

€
=

COUNTRY

=
=

Floar

=
=

Building

=
=

Door code

<
=

Phone

€
=

Mobile

=
=

FAX

=
=

EMAIL

<
=

Web site

=
=

Access to al clients

[ ok || cancel Apply

Each client has a personal card. For each information, users right s can be assigned.
Access to the tabs  : the tabs of the card are accessible or not

Tab " General 0: For each field of this tab, it Wi
accessibility
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Access to the tabs Access from PlanningPME.

e e
Client
General X

Information 1%@;
History
Type: O Individual (® Compan Backaround : |+
Tab1 ﬁ W = |
Number: 023 - Text: -l
Tab2 ‘ ‘
Company : | Company &

Client equipment

Tab1l, Tab2 and client
equipment are tabs with
additional fields customizable
that can be created on the
client card from the menu
"Data" -> "Additional fields".

Tab Information
Visible  Accessible ﬁ Type: O Individual @ Company Background : [ |-|

\
Number: &1 Text: ] |v|

Type

&

Label

Q
Xl

Company : ‘ Company & ‘

Colors

&
K]

Contact : M. v iBEN \ [.PEHL ,

Address : 9 RUE HENRI DUNANT

&3]
&3]

Departments

Hourly Cost

K3
k3]

NAME

3]
X

ZIP: 91600 City : iSA\/IGNY SUR ORGE ‘

First Name

&
&

Country 1 FRANCE| ‘

Building : ﬁ Door code : D

ADDRESS

X
X

Postal Code Floor :

&
K]

Phone :

L

CITY

3]
3|

Phone Mobile :

3|
Q

H

Mobile EAX:

&
&

EMAIL EMail :

&
&

Website :

l 0K l[ Annuler ] Appliquer
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[11.2.3. "Options" window
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Group

| General I Resources |C1ient | Options |Task I Unavailabilﬂy|

e

Timetables
Wiew

Task
Metwark
Mailing b
advanced
Outlook
Integration
User
Google
Agenda

0K

|| Cancel Apply

You can give access or not to the tabs of the menu "Tools"

m ?
PivotTable

2
Statistics
4

Location
Davys off

Language...

Options...

->"Options":
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Access to the

Access from PlanningPME.
tabs

Timetables

View

Task Options

MNetwork ml Timetables | View | Task | Network | Maiing box | advanced | Outlook |

Mailing box
advanced

Outlook

111.2.4. "Task" window
Group

| General I Resources |Uier|t |Options | Task | Una\railability|

Tabs access General Tab

WG I Visible Accessible
eneral -

Project
Billing Subproject
Parameters Label
Flace

=

E E
d EE

Resource

Tab1 Percentage

Tab2 Category

Tab3 Beginning date
Beginning hour

Task Ending date

HFEEEEHE
EEEEEHE

Description Ending hour

=l
=l

Tooltip All day

=
=

Slots

=
E =

Periodical Task Recumence

=l
=

Delete the serie Duration
Break

€
=

Reminder

=
=

Comments

=
=

Client

<
=

Equipment

=
=

[ ok || cancel Apply
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For each information of the task window, users rights can be assigned.

Access to the tabs Access from PlanningPME.
Tabs access
General Task
Biling 759"19'3'7‘ Parameters | Biling | Place |
Parameters
e The tabs "Billing", "Parameters" and "Place" appear only if
Tab1 they are ac tivated on the menu "Tools" ->"Options" ->
Tab2 Task".
Tab3

Tabl, Tab2 and Tab3 are tabs
with additional fields customizable
that can be created from the
menu "Data" -> "Additional
fields".

- Tab "General

Tab "General Access from PlanningPME.

General Tab
Visible Accessible

Project

&
3]

Label

&
&

Resource

]
]

Percentage

|
Q

Category

]
K]

Beginning date

&
E &®

Beainning hour

Ending date

X
Q

Ending hour

3]
]

Al day

&3]
&3]

Slots

&
&

Recurrence

K3
&

Duration

|
Q

Break

3]
3]

Reminder

]
]

Comments

&
&

Client

|
Q

The tabs "Project", "Percentage”, "Client" and "Place"
appear only if they are activated on the menu "Tools" ->
"Options" -> Task".

Equipment

&
3|
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